[solved] How to replace Logos?

Home Forums Troubleshooting Help [solved] How to replace Logos?

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Avatar of bax bax 2 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #76383
    Avatar of bax
    bax
    Participant

    Hi there!

    I hope someone can help me:

    I try to replace some of the Logos with mine in the preferences (Plugins/GUI(Client Plugin).
    However when I click on “delete” or “update” on any of the logos nothing happens at all!
    If I change the sizes I can see an effect.
    But I am not able to remove or replace the logos.

    There is no error message.

    Thank you!


    • This topic was modified 2 months, 3 weeks ago by Avatar of charles charles.
    #76397
    Avatar of charles
    charles
    Keymaster

    Hi bax
    You’re in the right track, but maybe there’s something with the binary savings. Any errors in your apache error log when you click “update” ? Also, is your setup db-based?
    -c


    Charles, Pydio author - doing my best to help !
    If you like the software or want to say thanks, pay by a tweet, mention #pydio or follow us

    #76460
    Avatar of bax
    bax
    Participant

    Hi charles,

    thank you for your reply!

    My problem seems to be solved!
    My setup is db-based.
    I opened preferences -> main / basic preferences (“Grundkonfiguration” in german) -> authentication
    Here I clicked on “Install SQL tables”.
    Isn’t this done by default during the first installation?
    I don’t know if this was it but now it seems to be working!
    I didn’t have any error logs relating to this.


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.